WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
[resolved] Slider overlaps a sidebar (11 posts)

  1. lozadaOmr
    Member
    Posted 6 months ago #

    I have two sidebars, and have a slider on the Front Page.
    Everything looks okay, except when I view it on a smaller screen (I think it is on tablet)

    The slider overlaps the sidebar on the right.

    How can I fix it?

    A screenshot on what happens:

  2. chappie
    Member
    Posted 6 months ago #

    Hi, do you have a link? And have you tested with plugins disabled?

  3. lozadaOmr
    Member
    Posted 6 months ago #

    No I haven't tested while plugins because as of this moment I'm relying heavily on plugins to add some of the functions.

  4. acub
    Member
    Posted 6 months ago #

    We need a link to the website, lozadaOmr, so we can examine the code and see what's causing this.

  5. lozadaOmr
    Member
    Posted 6 months ago #

    At the moment, I'm having connectivity issues so I can't check the website itself but here is the link
    http://www.sushidelivery.com.ph

  6. acub
    Member
    Posted 6 months ago #

    Your website looks quite broken on screens wider that 768px and this is caused by a plugin called Easy Bootstrap Shortcodes.

  7. lozadaOmr
    Member
    Posted 6 months ago #

    I see I will disable that, I think it was putting .container class, I will post update later, thank you acub

  8. lozadaOmr
    Member
    Posted 6 months ago #

    I have now disabled the plugin, and the slider overlaps on 800x600 resolution.

  9. acub
    Member
    Posted 6 months ago #

    On line 237 of your child theme's style.css you have put:

    .carousel {
    margin: 0 auto;
    width: 460px;
    }

    Change width to auto and it won't overlap anymore.

  10. lozadaOmr
    Member
    Posted 6 months ago #

    I changed it already, but it still overlaps.

  11. acub
    Member
    Posted 6 months ago #

    It doesn't overlap for me anymore. What browser are you using? Have you tried force-refreshing your page? (Ctrl+F5 in Windows; Apple + R or command + R in Mac/Apple; or simply F5 in Linux).

    If that doesn't work, clear your cache. If it works, mark as solved.

Reply

You must log in to post.

About this Theme

About this Topic