WordPress.org

Ready to get started?Download WordPress

Forums

Zenon Lite
[resolved] Slider only shows last image? (8 posts)

  1. Kettercat
    Member
    Posted 6 months ago #

    Hey everyone,

    I added 5 different images to the slider but it only shows the last one:
    http://www.mayasagy.co.il/

    Also, how do I change the order of the images? I want the first one uploaded to be first and last to be last...

    Thanks!

  2. Towfiq I.
    Member
    Theme Author

    Posted 6 months ago #

    this is a very weird issue. Haven't seen this kind of issue before. Can you delete the theme and install it again?

    Thanks

  3. Kettercat
    Member
    Posted 6 months ago #

    Hi, thanks for the quick reply!
    Just tried that - I removed the theme and reinstalled it. Same happens :(

  4. Kettercat
    Member
    Posted 6 months ago #

    Any ideas what could be the problem? Any specific files I should try and reinstall? (Even though I had deleted the entire directory before reinstalling)

    Thanks :)

    EDIT - just got this error message -
    Message: Object doesn't support this property or method
    Line: 11
    Char: 3309
    Code: 0
    URI: http://www.mayasagy.co.il/wp-content/themes/zenon-lite/js/jquery.transform.min.js?ver=3.8

  5. Towfiq I.
    Member
    Theme Author

    Posted 6 months ago #

    try openning up functions.php and removing this line:

    wp_enqueue_script('znn_transform',get_template_directory_uri().'/js/jquery.transform.min.js');

    and also remove this from zenon.js file:

    jQuery('.skew_bottom_big').transform({rotate: '1deg'});
    jQuery('.skew_bottom_right').transform({rotate: '51deg'});
    
    jQuery('.skew_top_big').transform({rotate: '1deg'});
    jQuery('.skew_top_right').transform({rotate: '-35deg'});
    //Layout3 Skew
    jQuery('.lay3_bridge').transform({rotate: '15deg'});
  6. Kettercat
    Member
    Posted 6 months ago #

    Thanks for the help man! Still not working though :(

  7. Towfiq I.
    Member
    Theme Author

    Posted 6 months ago #

    Sorry not sure whats really causing this as I am not getting any javascript errors anywhere.

    you should give a third party slider plugin a try and disable the default slider.
    http://wordpress.org/plugins/tags/slider

  8. Kettercat
    Member
    Posted 6 months ago #

    Thanks a lot anyway! Figured this would be the solution for now.
    Thanks for the help & for a beautiful theme :)

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.