WordPress.org

Ready to get started?Download WordPress

Forums

Ready! Ecommerce Shopping Cart
[resolved] Slider is masking the menu bar on homepage (17 posts)

  1. kitty_kumar
    Member
    Posted 1 year ago #

    Hi,

    I am using the free version of the "Ready! to Be" ecommerce theme.

    I have just started using this theme today and doing initial setup. I have set up 3 sliders with images. the slider is actually blocking the menu bar on top of it. I am not able to find any settings to change the height. need help in resolving this issue so that the menu bar is visible.

    my url: http://www.roopasgallery.quantumleapguru.com/

    thanks
    Krishna

    http://wordpress.org/extend/plugins/ready-ecommerce/

  2. kitty_kumar
    Member
    Posted 1 year ago #

    Hi again,

    Pl. look at the earlier post for my problem.

    In the meantime, I discovered after changing the background color that it is not the slider masking the menu bar. Could it be the header???

    I do not know web programming and have no clue how to plug this issue.

    thanks in advance for expert help.
    Krishna

  3. 4evertag
    Member
    Posted 1 year ago #

    Hi, I have the same theme and I'd say that I'm just as inexperienced...I'd suggest to take a look at your editor (it should be in your Appearance tab)...and check your *=menu or *Tab Menu* settings in your stylesheet.

    When I was trying to set up my site, I played around with my settings and my tab menu disappeared as well. I'm not sure what I was playing around with, but i'm positive it would be somewhere in there

  4. kitty_kumar
    Member
    Posted 1 year ago #

    Dear 4evertag,

    thank you for caring to help me out! I looked at the stylesheet of the theme in suggested sections. However did not find any setting that I could relate to this issue from the limited knowledge that I have. :-(

    By the way, I have not made any changes to any of the theme files yet. I have this problem right from the time I installed the theme and first viewed my webpage.

    Dear Plugin Author: Could you pl. through some light?!

    thanks

  5. Ready! Developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hello.
    It can be changed from admin menu -> theme slider options wp-admin/admin.php?page=ready_slider -> Slider Options

    Regards,
    Alexey.

  6. kitty_kumar
    Member
    Posted 1 year ago #

    Thanks for the support!

    I tried changing every option available in both "Slider Options" as well as "Slider Advanced Options". None of them resolves the issue!

    Am i doing anything incorrect? Is it possible to specify exact setting that will make the main menu visible?

  7. kitty_kumar
    Member
    Posted 1 year ago #

    Hi,

    I figured out the remedy! (accidentally)

    Dashboard --> Appearance --> Menu

    Here under "Ready! Ecommerce Menu", there was a menu item "Home (pending)"

    I just pressed the save button and the pending text vanished!

    Then I reloaded my page. Voila! the menu bar appears!!! then i added other menu items to the bar which was a cake walk.

    Thanks to both of you for your support.

  8. rich_chard15
    Member
    Posted 1 year ago #

    Hi,

    may i know how you setup your slider? im also using this theme but my slider is no border and the bullets have number.

    http://danakedtruth.co/

    this is the one im working on it.

    Thank you in advance.

  9. Ready! Developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hello.
    I just updated it for download to latest version, please try it now http://readyshoppingcart.com/download-ready-to-be-theme/

    Regards,
    Alexey.

  10. rich_chard15
    Member
    Posted 1 year ago #

    hello.

    it appear just like that when you put your image?
    i just downloaded the theme yesterday.

    thanks,
    Richard

  11. Ready! Developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hello.
    I updated it 5 minutes ago.

    Regards,
    Alexey.

  12. rich_chard15
    Member
    Posted 1 year ago #

    Hi,

    its the same. i just want to know how to configure the slider.
    because my images have no border and the bullets have numbers.

    Thanks
    Richard

  13. Ready! Developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hello.
    This was implemented in new version, like here http://theme.readyshoppingcart.com/, I just updated it for download. If you updated it - and it the same, maybe problem is in cache or you updated wrong theme folder? If it's not - just tell me here and I will send it to development to resolve those issues.

    Regards,
    Alexey.

  14. rich_chard15
    Member
    Posted 1 year ago #

    Hi,

    i deleted and uploaded the theme. but its the same.
    im configuring it in the widget section but i dont know how to have those
    black border when you hove the mouse.

    here is the site http://danakedtruth.co/
    this is the one that im working on it.

    Thank you.

  15. Ready! Developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hello.
    Try to use not slider widget, but slider, that is build in theme, it's settings is under theme menu.

    Regards,
    Alexey.

  16. rich_chard15
    Member
    Posted 1 year ago #

    Hi,

    i tried to use the ready slider under te Ready! to be settings but my slider is gone. the images that i put is not there.

    hope you can help about.

    Thank you very much.

  17. Ready! Developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hello.
    Very strange, as it work in this was on our demo site http://theme.readyshoppingcart.com/ . If you sure that this is latest version installed, and slider don't work for you - please send me link to your site, admin and ftp access, and link to this topic using our internal support system http://readyshoppingcart.com/contacts/ and I will look into it.

    Regards,
    Alexey.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic