WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
Slider gets stuck with WP 3.6.x (4 posts)

  1. bottleneck
    Member
    Posted 10 months ago #

    Hello,

    The slider shows the second image and then gets stuck.
    Tried CC 1.17.1 / CC 1.17.3 with WP 3.6 /WP 3.6.1
    The problem persists.

    Technically, it's industry-wide.

    See WordPress Custom Community Theme Showcase Examples
    http://beboscarwash.com/

    The owner runs WP 3.6 and the slider gets stuck on the second image. A bunch of guys there still run WP 3.5.1 so their sliders work fine.

    In my particular case downgrading to WP 3.5.2 solves the problem.

    Another user noticed this issue as well:

    http://wordpress.org/support/topic/slideshow-timing-is-wonky

    Please look into the matter.

    Thank you.

    M.

  2. bottleneck
    Member
    Posted 10 months ago #

    Turns out CC developers are aware of it:

    https://github.com/Themekraft/Custom-Community/issues/233

  3. Teresa In
    Member
    Posted 9 months ago #

    I have the same problem since upgraded to WP 3.6
    See this post, the explanation to the problem of slideshow is below, in the comments... custom-community-update-1-17-3

    The solution for now is to install another plugin until CC2 version is published.
    In the above link suggests a plugin SlideDeck2
    In this link Slideshow plugins stop working with new update (6 posts) suggest another plugin Slideshow

    I have not tried yet
    Regards, Teresa

  4. Teresa In
    Member
    Posted 9 months ago #

    ...already, I have integrated the plugin Slideshow, this does not have thumbnails but is nice and very simple

    you can see it here easy-works.es

    and here the instructions Use "slideshow container" for other slider plugins

    good luck
    Teresa

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.