WordPress.org

Ready to get started?Download WordPress

Forums

Virtue
[resolved] [closed] Slider does not work? (17 posts)

  1. boljoro
    Member
    Posted 1 year ago #

    I can't get the slider to work. Do I have to install a extra plugin or something?

    In the options page I choose for Flex Slider and added a first slide. If I visit my website, the slider is visible in the source code. But the size of the image is 0px by 0px.

  2. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    A new version will be up as soon as WordPress excepts which fixes this error. for now if you use WooCommerce it will fix the error.

  3. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    Actually you can get the new version here: http://wordpress.org/themes/download/virtue.1.2.9.zip?nostats=1

  4. boljoro
    Member
    Posted 1 year ago #

    Thank you. It works with this version!

  5. berry12583
    Member
    Posted 11 months ago #

    Is it possible to use the slider in more pages then only the home page? If so, how can i do that?

  6. Kadence Themes
    Member
    Theme Author

    Posted 11 months ago #

    Use the feature page template. It gives you options to add a slider.

  7. bunnipunch
    Member
    Posted 1 month ago #

    Hi,

    I am having trouble with the portfolio Carousel and also the flex slider.

    I have the free version and have entered all the details I thought I would need and still they do not show up on my site: http://www.bunnipunch.co.uk

    I thought maybe it was to do with the Theme Skin Stylesheet? but not getting anywhere!

    Can you help me?

  8. Kadence Themes
    Member
    Theme Author

    Posted 1 month ago #

    Looks like there is a plugin causing an error on your site. Try clearing the cache in your super cache settings, else try deactivating your plugins.

    Kadence Themes

  9. bunnipunch
    Member
    Posted 1 month ago #

    Sorry, where do I find that?

    Edit super cache settings then what else do I do?

  10. Kadence Themes
    Member
    Theme Author

    Posted 1 month ago #

    No clear the cache in wp super cache... it's in settings > wp super cache.

    But it looks like a add plugin maybe Adslot's is causing the issue. Try deactivating.
    Kadence Themes

  11. bunnipunch
    Member
    Posted 1 month ago #

    Thanks I have cleared the cache

    But not sure about where Adslot is?

    (sorry, I do appreciate your help)

  12. Kadence Themes
    Member
    Theme Author

    Posted 1 month ago #

    Go to plugins page and deactivate your plugins until you find the error, start with any plugin that has to do with ads.

    Kadence Themes

  13. bunnipunch
    Member
    Posted 1 month ago #

    Thank you!

    I will have a go and let you know how I get on.

    For some reason, even if I change something in my sites lay out, even once it is saved, it doesn't seem to show up probably.

  14. Kadence Themes
    Member
    Theme Author

    Posted 1 month ago #

    Since you are using wp super cache every time you change something you will have to clear the cache.

    Kadence Themes

  15. bunnipunch
    Member
    Posted 1 month ago #

    ok thanks!

  16. bunnipunch
    Member
    Posted 1 month ago #

    Hi,

    I have done this and sadly still thing appears?

  17. Andrew
    Forum Moderator
    Posted 1 month ago #

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.