WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Slider Disappears when module actived (7 posts)

  1. capofear
    Member
    Posted 1 year ago #

    Hi

    I can't figure out why my slider disappears when I activate this "Lastest Videos" modules. I use a theme "Maggazine Life" from themeforest and the author dont answer my emails.

    Here is my home page, you will see the mess :

    http://www.miniurl.com/s/2k7

    The slider is supposed to be between the slogan under the menubar and the line WTF.

    Any help ?

    Thanks

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Perhaps use another theme. These forums cannot answer that kind of question with no access to commercial themes.

  3. capofear
    Member
    Posted 1 year ago #

    i'd rather try to figure out. I don't quit that easily. Do you ?

  4. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 1 year ago #

    WordPress.org forums concern the core application, themes and plugins that are distributed within WordPress.org.

    Contact your theme's vendors on the issue.

  5. capofear
    Member
    Posted 1 year ago #

    i totally agree but I have no answers from the website I bought the theme on (themeforest) + the email in the readme.txt doesn't work / exist + no help on readme (only, download/upload/install/activate)

    I really wish I had some kind of help from people whom html & php it's easier for.

  6. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 1 year ago #

    As WPyogi stated, we don't have access to commercial themes. We'd need more than HTML and PHP skills, we'd need the theme.

  7. capofear
    Member
    Posted 1 year ago #

    if it's all you need i'm ok to send it to you to check.

    closed — duplicate of http://wordpress.org/support/topic/slider-disappears-when-module-activated

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.