WordPress.org

Ready to get started?Download WordPress

Forums

Slider disappears when module activated (5 posts)

  1. capofear
    Member
    Posted 1 year ago #

    Hi everyone !

    I have this problem.

    The top slider on the home page disappears when I activate a specific module. It's kind of weird because the problem happens lot higher on the page than where the mad module is.

    I went to see the source code of each html page :

    1 - With the plugin activated = I cant see the slider but the code seems to be ok.
    2 - Without the plugin activated = My page on the screen is perfect (expect I don't have the module I want) but there is a weird thing in the html code.

    I try to explain :

    on the middle of a script code, a other code appears, and divide the first one... (I repeat, I still see the page perfectly)

    If you like being stuck, and read code, I think this is a mission for you.

    Thanks a lot.

    Denis

    (ps: i have some good knowledges html, but I'm faaaaar away to be a coder...)

  2. capofear
    Member
    Posted 1 year ago #

    I'm sorry I have forgot the url : http://www.miniurl.com/s/2k7 (the slider is currently supposed to be seen...

  3. Kelvin Castelino
    Member
    Posted 1 year ago #

    Which module/plugin you activating and deactivating?

  4. capofear
    Member
    Posted 1 year ago #

    the LASTEST VIDEOS module. I just reactivated, i am still trying to figure it out..

  5. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    as you are using a commercial theme, please contact themeforest (as the seller of the theme) for support.

Topic Closed

This topic has been closed to new replies.

About this Topic