WordPress.org

Ready to get started?Download WordPress

Forums

Responsive WordPress Slider - Soliloquy Lite
[resolved] Slider Covers Text (4 posts)

  1. bonannju
    Member
    Posted 1 year ago #

    Hello,

    I have a Soliloquy slider on this page:

    http://goodyear.thebonannogroup.com/commercial-truck-service

    As you can see - it is covering up some text. I need the text to wrap accordingly.

    Thanks!
    Justin

    http://wordpress.org/extend/plugins/soliloquy-lite/

  2. Thomas Griffin
    Member
    Plugin Author

    Posted 1 year ago #

    Set the height of your slider to 400px. Soliloquy uses max-height, so setting the height to 400 just means that it will scale at 400px height.

    Also, add this to your style.css file to give some margin to the bottom of the slider:

    .soliloquy-container { margin-bottom: 20px !important; }

    If you dig the plugin, I'd love a 5-star rating and review! :-)

  3. Eddemkleetun
    Member
    Posted 1 year ago #

    I have the same problem on safari on my mac, but not on safari on my iphone...
    The site is http://www.sierkussenwereld.nl/

    Tried the solution above, but that doesn't seem to work. Any others ideas?

    Thanks!
    Chuck

  4. Eddemkleetun
    Member
    Posted 1 year ago #

    Darn, gave you false information. The problem occurs on Chrome on my mac. Safari renders it right.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.