WordPress.org

Ready to get started?Download WordPress

Forums

Bootstrap Ultimate
[resolved] Slider Category in Carousel Options doesn't work (10 posts)

  1. elody
    Member
    Posted 3 months ago #

    Carousel works fine except the Category Slider (Slider posts category to show)... When I change from ALL to my Category name, Carousel doesn't show up in the front end anymore :-(
    It's the only module that needs to appear on my homepage, I disabled Highlights, featurettes and Jumbotron.
    Is it a known bug or something I did wrong ?
    Thank you in advance for help :)

  2. eminozlem
    Member
    Theme Author

    Posted 3 months ago #

    I have tried and cant reproduce that sorry, you must be missing something.
    I could take a look if you send me admin credentials in an email to info|at|eodepo.com

    Let me know if you've further questions. Marking as resolved.

  3. JohnnieRebel71
    Member
    Posted 3 months ago #

    I'm having the exact same issue. If I try to create a new category and name it "Sliders", then create a new post, and select the "Sliders" category, then from within the carousel settings select the "Sliders" category, the carousel just disappears even though I have a featured image on the post that is associated with the category. If I select ALL categories, the post shows fine in the carousel so I'm confused.

  4. JohnnieRebel71
    Member
    Posted 3 months ago #

    The only way I found to get around this is to select ALL in the sliders category and then specify slider ID's in the Include ID's section of the carousel options. Then it will only slide the specified post ID's I placed.

  5. elody
    Member
    Posted 3 months ago #

    That's the only way I found too to get only the slides I want... Updates won't be automatic though, so that would be good to check what's going on.
    I don't think I did something special in my WordPress installation, but in case I send you credentials eminozlem.
    Thank you for your time :)

  6. eminozlem
    Member
    Theme Author

    Posted 3 months ago #

    Yes there's definitely something weird going on with the carousel, investigating now. Will report back with findings.

  7. eminozlem
    Member
    Theme Author

    Posted 3 months ago #

    Many bugs with the carousel has been fixed. Please download the latest version from SVN: http://wordpress.org/themes/download/bootstrap-ultimate.1.4.9.zip
    Or play with the demo here: http://eodepo.com/wp/demo/bootstrap-ul/

    Please report back if you still have the category issue or not.

  8. neohuman
    Member
    Posted 3 months ago #

    I found solution ( in my opinion) to this prolem.
    There is a bug inside eo_get_q_cats() in inc/eo/admin-functions.php, merging array removes keys from array.
    But I think in new version you fixed that.

  9. eminozlem
    Member
    Theme Author

    Posted 3 months ago #

    ^exactly.
    Can you confirm that this problem is solved in latest version -1.4.9-

  10. elody
    Member
    Posted 3 months ago #

    I can confirm it's corrected now :)
    We're close to perfection now ;)

Reply

You must log in to post.

About this Theme

About this Topic