WordPress.org

Ready to get started?Download WordPress

Forums

Terrifico
[resolved] Slider (3 posts)

  1. drummerjoecostello
    Member
    Posted 9 months ago #

    I enabled the slider but it isn't showing up. I'm sure it's a stupid mistake on my part.

    Help!

    Thx

  2. vpthemes
    Member
    Theme Author

    Posted 9 months ago #

    To see the slider on a home page:
    1. Log in WordPress Dashboard -> Appearance -> Theme Options -> Home Page and enable "Use Static Home Page"

    2. Go to WordPress Dashboard -> Settings -> Reading and make sure that Front page displays - Your latest posts.

  3. drummerjoecostello
    Member
    Posted 9 months ago #

    Awesome!!! Thx so much...it was this:

    2. Go to WordPress Dashboard -> Settings -> Reading and make sure that Front page displays - Your latest posts.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.