WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
Slide size can't be changed (7 posts)

  1. smmgrjmv
    Member
    Posted 1 year ago #

    The slides have reduced to 200x900 and I can't get them back to what they originally were (which was 600x300). I've tried everything, such as resetting the settings, deleting and reinstalling meteor slides, deleting all slides and adding them back, and it still won't give me any size except 200x900.

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, did you get this figured out? I can take a look if you want to post a link.

  3. smmgrjmv
    Member
    Posted 1 year ago #

    Thanks for your offer, Josh. Yes, I'm still having the problem. You can see it there: http://ftlpublications.com/slides/

  4. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    The slideshow settings all look correct, but the slides are cropped at 200px high, I wonder if they were uploaded before the current slideshow size was set? Try re-uploading the slide images.

    Cool site by the way, I'm a big sci fi fan!

  5. smmgrjmv
    Member
    Posted 1 year ago #

    If you check my first post, you'll find that the slideshow was originally 600X300. Then, all of a sudden, without my doing anything, they were 200X900 (despite the fact that the size was still set at 600X300). I did delete all the slides, and then re-entered the 600X300 size, and then reloaded the slides again. They still come out as 200x900, as you can see.

    Thanks for your kind words about my site.

  6. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    You don't have to delete the slide posts, just add new slide images. Did you re-upload the slide images?

  7. smmgrjmv
    Member
    Posted 1 year ago #

    Yes, I re-uploaded the slide images.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic