WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
Slide Show and Premise by CopyBlogger (5 posts)

  1. cbrgary
    Member
    Posted 1 year ago #

    I've been trying to track down what is causing my images in slideshow to not show up on pages. I turned off all plugins and turned on 1 by 1 to find that when Premise (landing page plugin) is on the images don't show up in the slideshow. Any suggestions

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    It could be that the Premise plugin is causing a JavaScript error. This could stop the slideshow from starting. I'll have a look at it tomorrow.

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I just noticed that the Premise plugin is only available as a paid plugin. Could you perhaps provide me with the URL to the page of your website the problem occurs on?

  4. be@bornh.com
    Member
    Posted 1 year ago #

    Hi Stefan

    See what would you think happens when I click the arrow to the right or the play button:
    http://bornholmerferien.dk/inspiration-pa-bornholm/

    What is the reason?

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    This behaviour is caused by the HTML that contains the slideshow:

    <p><a href="http://bornholmerferien.dk/wp-admin/post.php?post=234&action=edit#TB_inline?width=450&inlineId=insertSlideshowShortcode"><!-- The slideshow is in here. --></a></p>

    Everything should be fine if this code is removed from around the slideshow.

    Best regards,
    Stefan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic