WordPress.org

Ready to get started?Download WordPress

Forums

T&P Gallery Slider
[resolved] Size of main image is too large (5 posts)

  1. ABCDiamond
    Member
    Posted 9 months ago #

    I have the setting at width:320 x 240 high in T&P Gallery Slider Settings, but my images still appear as the original size, expanding to fit the width of my page, even expanding any smaller than 320 wide.
    This page is an example.
    http://www.gopuertogalera.com/grillo-italiano-pizza-and-grill-puerto-galera/

    How can I get it to reduce the size to fit 300 wide ?

    Thanks

    http://wordpress.org/extend/plugins/tp-gallery-slider/

  2. pey22
    Member
    Plugin Author

    Posted 9 months ago #

    Hello ABCDiamond
    I entered to the link you give here and i see that the #largeImage div is still in 100% width.
    did you changed the width in the plugin settings page? did you save your changes?
    if you need a quick solution for that add to your style.css in your theme the next line:

    #largeImage {
    height: 240px !important;
    width: 320px !important;
    }

  3. ABCDiamond
    Member
    Posted 9 months ago #

    Thanks for the reply. I did change the width in the settings page, and I just checked if it had saved. This is the setting that was there:
    http://www.gopuertogalera.com/wp-content/uploads/TandPsetting.jpg
    320x240
    I have now changed the CSS, and it has worked. It seems that something is stopping the T&P setting page from actually activating.

    I use the Graphene theme, and my other active plugins are:
    404 Simple Redirect
    Admin renamer extended
    Akismet
    Anything Popup
    Child Themify
    Contact Form 7
    External Links
    I Recommend This
    Jetpack by WordPress.com
    jQuery Mega Menu
    List category posts
    MapPress Easy Google Maps
    Post Template
    Really Simple CAPTCHA
    Theme My Login
    WP Google Maps

  4. pey22
    Member
    Plugin Author

    Posted 9 months ago #

    I realized the problem you need to put 320px
    and 240px

    add px and it will work.
    you can use also in % if you want.

  5. ABCDiamond
    Member
    Posted 9 months ago #

    OK. So easy now ;)
    Thanks

Reply

You must log in to post.

About this Plugin

About this Topic