WordPress.org

Ready to get started?Download WordPress

Forums

site/wp-admin is a blank screen. dashboard is gone after trying to move servers. (4 posts)

  1. johnnylung
    Member
    Posted 1 year ago #

    Let me me preface this with super noob status. Not sure where to start, so these are the exact steps I took that lead to the mistakes. I wanted to move a site from one server to another, I thought I read enough on how to do it. I shouldn't have tried.

    1) Once my site on server 1 was complete, I changed the wordpress address and site address like instructed in http://codex.wordpress.org/Moving_WordPress.

    2) When I did this, I could no longer link to the site.

    3) I took the entire WP installation folder and made a copy on my hard drive.

    4) I attempted to just upload that entire folder to server 2 via FTP which hosted a WP site I had just redesigned. I changed the wp-config file to the setting on the wp-config file that was being replaced. This did nothing.

    5) After numerous tries to make the new site live on Server 2, I basically just restored the original site. It is now working. http://columbus.iabc.com

    6) I thought I could just do the same to server 1. I basically just took my entire WP folder I had downloaded and uploaded it back via FTP to the subdomain it was always under. It did not work.

    7) I edited the wp-config file by adding:
    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');
    to it in hopes that it would at least get the site up and running. that worked.
    http://stagedoor.mybigtimestuff.com

    8) The site itself is working. When I go to http://stagedoor.mybigtimestuff.com/wp-admin, nothing shows up. It is a blank screen.

    9) If I go to http://stagedoor.mybigtimestuff.com/wp-login.php, the login window comes up, but after I log it it takes me to a blank screen. No warnings or errors or anything. Just a blank screen.

    All i would like to do is get the site back up and running on server 1, with admin capabilities.

    I know there are probably a laundry list of mistakes I made, but any help for someone who tried to do too much and stuff over his head would be very much appreciated. Thanks.

    John

  2. deepbevel
    Member
    Posted 1 year ago #

    If all else fails, you could try re-uploading fresh copies of all wp install files EXCEPT THE WP CONTENT FOLDER.

  3. johnnylung
    Member
    Posted 1 year ago #

    I gave that a shot, but still nothing. What controls the login screen? Would it be in the wp-config file? Or is it something else entirely? I'm at a loss.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try looking in your server's error logs for clues. Just about anything could cause the symptoms that you are experiencing.

Topic Closed

This topic has been closed to new replies.

About this Topic