WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site's Left Margin in Explorer vs Firefox (11 posts)

  1. anefarious1
    Member
    Posted 2 years ago #

    Hello WP community,

    I have a small problem with the way my site looks in Explorer. The site is: wardocumentaryfilms.com and it looks fine in Firefox but in Explorer the contents are all pushed to the left side of the site, no left margin?

    I realize there is a seperate CSS stylesheet for IE but do anyone know exactly where I should be looking in order to fix this issue? Thanks so much for your help.

    James

  2. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Explorer is a MS Windows File Management System......do you mean Internet Explorer and what version if so?

  3. anefarious1
    Member
    Posted 2 years ago #

    Yes I mean Internet Explorer and the version is 9. Thank you.

  4. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    We might see this with a site link?

  5. anefarious1
    Member
    Posted 2 years ago #

    http://www.wardocumentaryfilms.com I hope I did that right.

  6. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Sorry, cannot and will not support this site.

  7. anefarious1
    Member
    Posted 2 years ago #

    What is wrong with the site? I'm anti-war too but documentaries are made for all types of events.

  8. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    Run it through mil.gov then... :-/

  9. anefarious1
    Member
    Posted 2 years ago #

    Found the answer here I will request "Heal the World" by Michael Jackson for you tonight at the disco. Peace!

  10. alchymyth
    Forum Moderator
    Posted 2 years ago #

    the reason might be the invalidly located adsense script before the DOCTYPE declaration right at the top of the site's code;

    also shown as part of the validation errors:
    http://validator.w3.org/check?uri=http%3A%2F%2Fwardocumentaryfilms.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    move the adsense code to just after the <body> tag (in header.php)

  11. anefarious1
    Member
    Posted 2 years ago #

    Alchymyth I really appreciate that. I didn't see any Adsense code in my header.php so I went to my Advertisement Management Widget and took out the Link Units Adsense code which was automatically positioned above the header image. That's did the trick. I guess the widget isn't so great. Thanks so much for that!

Topic Closed

This topic has been closed to new replies.

About this Topic