WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Sitemap_post1.xml is missing (3 posts)

  1. muqeetsoomro
    Member
    Posted 1 year ago #

    Hi! my index sitemap has working sub sitemap except sitemap_post1.xml, while before today, sitemap_post working without any error. Now google webmaster tools showing the error on sitemap_post1.xml

      "Network unreachable: Network unreachable HTTP Error: 500"
    u can see http://www.ereviewbuy.com/sitemap_index.xml

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. muqeetsoomro
    Member
    Posted 1 year ago #

    http://www.ereviewbuy.com/post-sitemap1.xml

    I don't why it showing error 500 because it show when Google & also desktop Browser have not access to the file, there will be 2 possibilities,
    1) either sitemap not created
    2) or file had not accessed
    , while other site maps working well for google

    http://www.ereviewbuy.com/post-sitemap2.xml
    http://www.ereviewbuy.com/page-sitemap.xml http://www.ereviewbuy.com/attachment-sitemap.xml
    http://www.ereviewbuy.com/category-sitemap.xml
    http://www.ereviewbuy.com/post_tag-sitemap.xml

    Note I had 3200+ posts, I created 3000 limits mean in post_sitemap1.xml had 3000, & Post_sitemap2.xml had 200
    Please give some tips to resolve it...

    Thanks in Advance

  3. muqeetsoomro
    Member
    Posted 1 year ago #

    Amazing -> When I returned back 1000, per sitemap it work fine again

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags