WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Sitemap doesn't exist (13 posts)

  1. Clifford Paulick
    Member
    Posted 2 years ago #

    The plugin settings are all there and I haven't seen any error messages or anything, but it tells me my sitemap location is http://tourkick.com/sitemap_index.xml and I get my theme's "page not found" message (although not a true 404 page from the server). I looked in FTP and there is no xml file at the root of the domain.

    When looking for a "re-generate" button, I saw the plugin says, "You do not need to generate the XML sitemap, nor will it take up time to generate after publishing a post".

    Looking forward to your ideas. Thanks a lot!

  2. Clifford Paulick
    Member
    Posted 2 years ago #

    Yes, I have this box checked: "Check this box to enable XML sitemap functionality."

    Yes, I unchecked, saved, checked, and saved. Still the "not found" error and no .xml file in the FTP.

  3. Angry Creative
    Member
    Posted 2 years ago #

    +1 on this problem

  4. noblegrace
    Member
    Posted 2 years ago #

    I'm with you both on this one :( Any help out there?!?

  5. Angry Creative
    Member
    Posted 2 years ago #

    I just deactivated this functionality and installed some other plugin that does the job.

  6. dtarcz
    Member
    Posted 2 years ago #

    I have the same problem, I think I'll do like angrycreative :) untill Yoast answer .

  7. Angry Creative
    Member
    Posted 2 years ago #

    This thing seems fixed in the latest version.

  8. Clifford Paulick
    Member
    Posted 2 years ago #

    I didn't see mention of it in the changelog, and when I checked the box it still didn't work for me.

  9. Dutchintouch
    Member
    Posted 2 years ago #

    Sitemap does not work for me either.

  10. Clifford Paulick
    Member
    Posted 2 years ago #

  11. nanske
    Member
    Posted 2 years ago #

    Same here :-(
    And I don't have the plugin custom content..

  12. shortster
    Member
    Posted 2 years ago #

    Since this morning (or maybe yesterday somewhere) the sitemap's location returns a 404...

    No new plugins. I did change W3TC page caching from disk to disk enhanced, but that should not be the cause this.

  13. shortster
    Member
    Posted 2 years ago #

    Found my fix. I was using the development version of w3 total cache which seems to have an old bug resurfacing. For a solution see the first FAQ item at http://yoast.com/xml-sitemap-in-the-wordpress-seo-plugin/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic