WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site works for months, then goes crazy. (5 posts)

  1. Anonymous
    Unregistered
    Posted 6 years ago #

    Hi everyone -

    I would welcome any help or suggestions on this: I set up a wordpress blog on a web space plan hosted by Yahoo (they set up the whole thing for you, so all you need to do is customise, which I did), and the arrangement worked well for months. Until about a week ago, when I started getting error messages overlaying my site (I since adjusted the CSS on them to that I could keep track of them while Yahoo! investigates, but so they looked a little less lurid.

    I have no idea on how to work with php/sql - but all I know is that, when the errors started appearing, I hadn't actually done anything to the site. They just appeared.

    Does anyone have any idea how I can go about solving this problem?

    Have a look at http://www.sonoflelland.com

    Any help is much appreciated!

    (ps - for a while, the site wasn't appearing at all - all i got was the old 'Error establishing a database connection' message, with no site at all. It then turned into it's current manifestation).

  2. haochi
    Member
    Posted 6 years ago #

    It's the visitor plugin, disable it and/or use something else.

  3. Anonymous
    Unregistered
    Posted 6 years ago #

    Hi Haochi -thanks for the feedback. I'm looking on the plugins page, and can't find that one - any idea of the specific name? I'm a little new to this - apologies! :)

  4. haochi
    Member
    Posted 6 years ago #

    Probably BAStats.

  5. Anonymous
    Unregistered
    Posted 6 years ago #

    Dude, you absolutely rock - thanks so much, I've been trying to get Yahoo! to find a fix for absolutely ages and they couldn't get it. Thanks again - I owe you!

Topic Closed

This topic has been closed to new replies.

About this Topic