WordPress.org

Ready to get started?Download WordPress

Forums

Site won't show up from any other connection than mine (28 posts)

  1. Slowfinger
    Member
    Posted 8 years ago #

    My site looks fine on my machine and at least another one using my connection, but won't show anything than a blank page from anywhere else. After displaying fine for some time through various themes, this has started after extra-careful K2 theme customization (I'm a total newbie), but is affecting now any active theme including the default. I've tried deactivating all plugins but no way.

    Update - this has been driving me nuts till 5 minutes ago, when someone happened being able to see it. Can more people confirm my site shows up? Btw, how shouldn't I now fear upgrading from 2.0.2 to 2.0.3 version? Many thanks.

  2. klifix2
    Member
    Posted 8 years ago #

    I can see your website as well

  3. Slowfinger
    Member
    Posted 8 years ago #

    Great! Thanks for replying.

  4. Slowfinger
    Member
    Posted 8 years ago #

    I'm updating - and upgrading - my site on. More feedback more than welcome along the way till it seems to be fully (?) working.

  5. yosemite
    Member
    Posted 8 years ago #

    I get a blank page. If I go to http://www.quidtum.it/index.php I get a 'construcion' page.

  6. Slowfinger
    Member
    Posted 8 years ago #

    The construction page is fine, the rest is very depressing. There's supposed to be a howling wolf in the header.

  7. Slowfinger
    Member
    Posted 8 years ago #

    Feedback anyone?

  8. Slowfinger
    Member
    Posted 8 years ago #

    Will someone please click on this? Thanks

  9. gMk
    Member
    Posted 8 years ago #

    I am not getting anything by clicking on your link....when i try look at the source i get another blank - sure you uploaded the files in the right format etc ?

  10. Slowfinger
    Member
    Posted 8 years ago #

    I think everything's fine. I thought the EditorMonkey plugin was the culprit and disabled it, it worked fine (see earlier klifix2 reply), then switched it on back (bad idea) and it started misbehaving even after deactivating it for good.

  11. yosemite
    Member
    Posted 8 years ago #

    I still get a blank at http://www.quidtum.it/blog/index.php and http://www.quidtum.it/blog/.

    I suggest upgrading to 2.0.3 and applying the 2.0.3 Tuneup patch. If nothing else it would help isolate issues.

    Post your .htaccess here as well...

  12. Slowfinger
    Member
    Posted 8 years ago #

    Where can I find that patch?
    Here's my .htaccess

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /blog/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /blog/index.php [L]
    </IfModule>

    # END WordPress

  13. Slowfinger
    Member
    Posted 8 years ago #

    (there are lots of empty lines thereafter)

  14. Chris_K
    Member
    Posted 8 years ago #

    In opera I get a bunch of non-printable chars.

    In Firefox I get a blank page.

    1) What are the URI values at Options -> General?

    2) What happens if you change back to Default permalinks?

  15. Slowfinger
    Member
    Posted 8 years ago #

    1) WordPress address (URI): http://www.quidtum.it/blog
    Blog address (URI): http://www.quidtum.it/blog
    2) You say? Back to default now. Thx

  16. Slowfinger
    Member
    Posted 8 years ago #

    actually, both addresses are in the http: // www.
    format

  17. yosemite
    Member
    Posted 8 years ago #

    Has it ever been consistently visible? Is this a new/first install?

  18. josalmon
    Member
    Posted 8 years ago #

    I just get a blank page too. I'm using IE6.

    Have you tried using another theme, just to see if that makes a difference?

  19. Chris_K
    Member
    Posted 8 years ago #

    http://www.quidtum.it/blog/ is now 403 Forbidden.

  20. Slowfinger
    Member
    Posted 8 years ago #

    Yosemite, yes, it's been up and visible and it's a first install. Pretty ignored so far, so consistently might be a bit of a word (kidding).

    Josalmon, same thing under various theme, even default.

    Handysolo, I'm right now in the process of upgrading to 2.0.3, so 403 error is probably the only proper thing in days lol.

  21. Slowfinger
    Member
    Posted 8 years ago #

    By the way, could it have anything to do with keeping both license.txt and readme.html (plus another 2 from Italian localization) files in the WP root directory? I never got rid of them for fear of disaster. Should I now fail to upload them while upgrading (and given the disaster)?

  22. spirit892
    Member
    Posted 8 years ago #

    I have mine in the same directory... It doesn't affect my install. And I can see your wesbite as well. If it helps, I am using the latest version of Firefox on an Apple iBook.

  23. Chris_K
    Member
    Posted 8 years ago #

    Looks fine now.

    Shouldn't be related to the reaedme and license at all.

  24. Slowfinger
    Member
    Posted 8 years ago #

    How can it be? I'm still upgrading and waiting for this last tip, haven't updated the db yet! Good news anyway.

  25. Slowfinger
    Member
    Posted 8 years ago #

    Finished, so upgrading was the deal. Please verify Quid Tum/blog one last time, just in case. Thanks

  26. Chris_K
    Member
    Posted 8 years ago #

    Still all works :-)

  27. yosemite
    Member
    Posted 8 years ago #

    I can SEE!!!! ;')

  28. Slowfinger
    Member
    Posted 8 years ago #

    Thanks everyone. Can't wait to re-activate all my plugins! But the blue footballers have hit the pitch already ;-) ...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.