WordPress.org

Ready to get started?Download WordPress

Forums

Site won't load theme (3 posts)

  1. rollebot
    Member
    Posted 11 months ago #

    I was in the process of creating a child theme and I used the plugin One Click Child Theme. The child theme contained the content-image.php, content-video.php, and content.php files that were almost the exact copies of the parent theme files except for a few minor changes (space added inside a parameter, period deleted), plus two CSS files (rtl and style.css).

    When I logged into cpanel, the child theme folder was in the subdirectory of a different theme. I dragged the folder into the subdirectory of the current theme, and things started not working from then. I also renamed to files to match the parent theme's files exactly, the names which I stated before.

    Then I deleted the child theme folder and tried activating a new theme. Now I get a message confirming "New theme activated," but my blog shows up without any CSS styling whatsoever, and the theme not visible.

    My website is ceciliatoo.com.

    I have no idea how to fix this or what I did wrong. Any help would be appreciated!

  2. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Why not make a Child Theme yourself? It's not hard:

    http://codex.wordpress.org/Child_Themes

  3. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Also, what theme are you using? Not all themes will work with a Child Theme.

Reply

You must log in to post.

About this Topic