WordPress.org

Ready to get started?Download WordPress

Forums

Site won't load but admin will, on local install. (4 posts)

  1. rob1713
    Member
    Posted 2 years ago #

    When i try to open my site on a local host the site doesn't open, what opens is a list of what's in the directory, clicking on the index.php does the same. Admin site works fine. Not sure what the problem is.

    Thanks

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Your local web server is not running correctly.

  3. rob1713
    Member
    Posted 2 years ago #

    I think it is, every other site on my local server is working correctly.

    dashboard seems to work fine
    localhost/blog/wp-admin/index.php

    localhost/blog/index.php
    all i get is a index of the directory

    Index of /blog
    Parent Directory
    index.php
    license.txt
    readme.html
    wp-activate.php
    wp-admin/
    wp-app.php
    wp-atom.php
    wp-blog-header.php
    wp-comments-post.php
    wp-commentsrss2.php
    wp-config.php
    wp-content/
    wp-cron.php
    wp-feed.php
    wp-includes/
    wp-links-opml.php
    wp-load.php
    wp-login.php
    wp-mail.php
    wp-pass.php
    wp-rdf.php
    wp-register.php
    wp-rss.php
    wp-rss2.php
    wp-settings.php
    wp-signup.php
    wp-trackback.php
    xmlrpc.php

    Thanks for the help.

  4. Viruthagiri
    Member
    Posted 2 years ago #

    Make sure you installed php5 in your localhost if you are using wp 3.2

    Viruthagiri
    [sig moderated as per the Forum Rules]

Topic Closed

This topic has been closed to new replies.

About this Topic