WordPress.org

Ready to get started?Download WordPress

Forums

Site suddenly acting strange - styling gone except on home - twenty eleven theme (5 posts)

  1. weg
    Member
    Posted 1 year ago #

    This is a very strange problem [to me at least]. I know the basics about wordpress, so this problem is beyond me! I'm not even sure where to start to solve this. We have a test site up in a subdirectory which was working fine, until now.

    I just checked the wordpress test site, and here's what is happening:
    1) ONLY the home page in the wordpress subdirectory has the styling. ALL other pages in the wordpress subdirectory uses the stylesheet of our main non-wordpress site.
    2) In addition, ALL pages [other than the home page] of our wordpress subdirectory call the content of our current home page. So all internal pages have the same content
    3) When I sign into our wordpress draft site, I see that all content for our pages is still there... it's just not being called up from the database by wordpress.

    Our wordpress test site home page is here:
    http://bcyukonadventures.com/wilderness2/
    ==>you will see that if you click on any of the navigation links, a non-styled page comes up... and each of those internal pages has the same content

    I am really mystified -- any help MUCH APPRECIATED!

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Try clearing both server and local browser cache...

  3. weg
    Member
    Posted 1 year ago #

    hmmmm... how do I clear the server cache?

  4. weg
    Member
    Posted 1 year ago #

    OK, after searching around on the wordpress.org site, it seems I need to know more templates and how they are used in wordpress. I say that because of how all internal pages on the site call the same info. I found this page: http://codex.wordpress.org/Template_Hierarchy

    Anyone who's knowledgeable, let me know if I'm on the right track please -- thanks!

  5. weg
    Member
    Posted 1 year ago #

    Wow, the site is now back -- I'm thinking something was happening at the webhost. I mean, what else could explain it since I didn't do anything at all to it?

Topic Closed

This topic has been closed to new replies.

About this Topic