WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site Stats is totally counting my visits, and I'm logged in (10 posts)

  1. Mierdin
    Member
    Posted 2 years ago #

    So I'm looking at my statistics, and I usually like to format my posts well as I go, so I have a tab open for editing and creating my posts, and another for previewing it. I'm logged in to my blog (if I wasn't, I wouldn't be able to see either page). Whenever I make a small change or add new content to a post, I go back to the other tab and hit refresh to see how it looks. I do this often to make sure that I'm formatting things the way I want.

    However, that makes my site hit count for the day SKYROCKET. I've observed this behavior repeatedly, even though it says it doesn't count my visits. It is obvious to me that it is, since there's such a heavy correlation between my repetitive refreshes and those statistics being skewed.

    Any thoughts? Is there a configuration option that I missed? I'm open to being corrected. :)

    Thanks in advance!

  2. Which plugin? Do you mean http://wordpress.org/extend/plugins/stats/ (or the modern version in http://wordpress.org/extend/plugins/jetpack/ ) perhaps?

  3. Mierdin
    Member
    Posted 2 years ago #

    The former.

  4. Tagging this correctly for starters ;)

    Are you 100% sure that you checked the box to not trac your admin visits, AND are you sure you're logged in with the admin account?

  5. Mierdin
    Member
    Posted 2 years ago #

    I'm pretty sure on both counts, but for the sake of being exhaustive:

    --How should I check to make sure I'm logged in as an admin?

    --Where is the configuration "check box" to not track my visits?

    This way i can know for sure that I'm looking at the options I'm supposed to.

  6. How should I check to make sure I'm logged in as an admin?

    Go into the Users table and see what role you have :)

    Where is the configuration "check box" to not track my visits?

    Uh... I don't remember :) I use Jetpack, which has it on the jetpack tab!

    Jetpack -> Configure WordPress.com Stats -> Count the page views of registered users who are logged in. (in this case, you want it UN checked)

  7. Mierdin
    Member
    Posted 2 years ago #

    Ah - well that was a worthwhile upgrade, this plugin is much better. I found the option you referred to and unchecked it. Thanks for the assistance! Super helpful!

  8. rumbaho.com
    Member
    Posted 2 years ago #

    I have this issue as well except that it started AFTER installing Jetpack. With the old WP Site stats my visits were never counted as long as I was logged in. But now my stats show my visits.

    Any help?

  9. rumbaho.com
    Member
    Posted 2 years ago #

    Sorry, forgot to mention the website
    http://rumbaho.com

  10. EC (Lisa) Stewart
    Member
    Posted 2 years ago #

    OMG. Thank you for the heads up on Jetpack. That skyrocketing number was driving me crazy!!!

    Lisa

Topic Closed

This topic has been closed to new replies.

About this Topic