WordPress.org

Ready to get started?Download WordPress

Forums

Site sporadically "blocked" by my wifi (3 posts)

  1. bclogston041
    Member
    Posted 1 year ago #

    Every now and then I suddenly can't access my wordpress site. Not my home page, not my posts, not even my dashboard. All of my browsers act as though the links are bad or offer me a link to the sub-domain my host site gave me (it's a free host; I'm going to switch over to a better one once the site is finished). I used to freak out when then happened thinking that I broke my page somehow, but eventually I realized that I could still access it on my iphone through 3G and others can see it on their own wifi. Eventually, usually overnight, everything goes back to normal. The problem, beyond its being terribly annoying, is that I imagine if this happens to me every so often, it'll probably happen to others when they try to visit the blog once it's launched. Any idea what could be causing this or how to prevent it?

    My only theories are problems with my host or the fact that, again, I currently have a sub-domain name with it (.site90.com). Facebook won't even let me send the link because it takes it for spam, so maybe something in my wifi is making a similar assumption? I'm shooting in the dark here really - I'm more of a "theme options" than ".php" type if you know what I mean - but any help would be greatly appreciated.

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Nope, it's just you.

  3. bclogston041
    Member
    Posted 1 year ago #

    ? Yeah, I know. It's something to do with the wifi at my house. It works fine on my neighbor's wifi and on 3G. The question was what could cause it to happen with a given internet connection.

Topic Closed

This topic has been closed to new replies.

About this Topic