WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
site slower after upgrade 60 3.3 (4 posts)

  1. Willem 2
    Member
    Posted 1 year ago #

    My website has become 4% slower after installing 3.3.

    I use http://gtmetrix.com/ to measure the speed.

    Willem

    http://wordpress.org/extend/plugins/social-media-widget/

  2. galsinspired
    Member
    Posted 1 year ago #

    I am totally an amateur with WP but after installing this widget, my website is slower too. I'm using the 3.5.1 version.

    I'm also getting this error now right underneath my icons (which happen to work). I don't understand it. The error showed up the next day after installation.

    Notice: Undefined offset: 70 in /var/www/vhosts/shelbyalexandergriggs.com/httpdocs/wp-content/plugins/social-media-widget/social-widget.php on line 539

  3. hcleary
    Member
    Posted 1 year ago #

    Both problems are happening to me as well.

    Sometimes the site will load quickly, other times it takes several seconds for everything to load. (Glad that I am testing it on a dev server.)

    Notice: Undefined offset: 71 in <snip>/wp-content/plugins/social-media-widget/social-widget.php on line 539

  4. Siruss
    Member
    Posted 1 year ago #

    I have the same problem had to revert to an older version because the site was very very slow after updating today.
    This is happening since version 3.

    It was a fine plugin but now....

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.