WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site shut down, can't even log in! (25 posts)

  1. sheenayoung
    Member
    Posted 2 years ago #

    I was playing around with the CSS and I think I did something wrong and my site completely shut down.
    Now I can't even login to correct what I did.

    Would be great if someone can help me access it and change it back?

    Thanks!

    The sites self-hosted: http://www.sheenayoung.com.

  2. D M
    Member
    Posted 2 years ago #

    Do you have FTP access?

  3. sheenayoung
    Member
    Posted 2 years ago #

    No unfortunately. I do all my editing through wordpress's admin portal.

  4. D M
    Member
    Posted 2 years ago #

    How did you install WordPress?

  5. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Deactivate all your plugins and revert to Twenty Eleven theme and see if the problem persists. Also see this report

  6. D M
    Member
    Posted 2 years ago #

    She can't login. Read the O.P.

  7. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    She can't login. Read the O.P.

    There are other methods too, such as using FTP, cPanel, etc.

  8. sheenayoung
    Member
    Posted 2 years ago #

    I'm a complete noob so I purchased WordPress help to migrate my posts from WordPress.com to WordPress.org with BlueHost as my server.

    And as the technician instructed, I've always updated and edited through the wordpress admin portal - in my case sheenayoung.com/wp-admin

    And no since I can't login, I can't change or reinstall anything. My site is blank and the login page comes up blank.

    I don't know how to login via FTP or cPanel either, Krishna, so any guidance would be great!

    Thanks guys.

  9. D M
    Member
    Posted 2 years ago #

    You're with Bluehost and they have a Live Chat https://my.bluehost.com/cgi/help - which is on-line now. You could ask the tech who answers.

  10. D M
    Member
    Posted 2 years ago #

    Tell the tech that you can't login to your WordPress, the page is blank. See if they will assist.

  11. sheenayoung
    Member
    Posted 2 years ago #

    Thanks Dave, I'll try that now and see if they can help me!
    Be back with an update soon.

  12. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Please read this:
    http://codex.wordpress.org/Login_Trouble

    Also, you can seek the help of your host for login and other problems. Anyway, there is no harm in contacting your host if you cannot login and make changes.

  13. D M
    Member
    Posted 2 years ago #

    I can see your site, btw, but not your WP login.

  14. sheenayoung
    Member
    Posted 2 years ago #

    Krishna,
    I am waiting in queue to live chat with my host.
    Thanks for the document - except it's not relevant cos it's not I'm having trouble logging in, I can't even see the page to login. http://www.sheenayoung.com/wp-admin comes up blank at the moment.

    Dave, that's odd! I can't see my site or my WP login.

  15. D M
    Member
    Posted 2 years ago #

    Okay, I can view your site and navigate it. All pages from your top nav come up, but single posts are blank pages.

    Edit: single posts show, but initially were slow loading. So, I can see and navigate your whole site.

  16. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    @sheenayoung,
    As you have contacted your host, hopefully, they will solve the problem for you.

  17. sheenayoung
    Member
    Posted 2 years ago #

    Dave,
    I'm being placed on hold with the live chat - I know you're not a BlueHost tech but with the info you have, what would your diagnosis be?

    Like how come you can navigate the site but not access single posts - what usually causes this glitch?

  18. D M
    Member
    Posted 2 years ago #

    Have to think on that, as I've not come across this.

  19. D M
    Member
    Posted 2 years ago #

    I'm thinking that this is a server problem, not WP.
    Let me get this straight...
    You were working in the CSS file and everything just shut down?
    While you were changing code or after you clicked the "Update File" button?

  20. sheenayoung
    Member
    Posted 2 years ago #

    I was testing some ad functions, using the AdRotate plugin.
    And for it the work, the instructions say I must copy and paste this code:
    <?php echo adrotate_ad(1); ?>

    Into the post or page.

    Now clearly I have posted it in the wrong CSS file, because when I refreshed it, it refused to load.

    And since then, the site crashed, and I can no longer see the login page to rectify this.

    I'm now trying to switch out the theme on Blue Host to see if that would hopefully reset everything, like Krishna was saying

  21. sheenayoung
    Member
    Posted 2 years ago #

    Forgot to properly answer your question, the bung up was after I hit update.

  22. D M
    Member
    Posted 2 years ago #

    The code: <?php echo adrotate_ad(1); ?> can't go directly into a post or page, but it does go into the code which runs your posts and pages... the ones which end in ".php" which you can see on the right side of your Editor.

    So this is the problem and cause. If you remember which post/page you put this in, once you have access, you can take it out and everything should return to normal.

  23. D M
    Member
    Posted 2 years ago #

  24. sheenayoung
    Member
    Posted 2 years ago #

    Hi Dave,

    yeah I managed to access my cPanel and reset the theme and everything. Thanks for that champ!

    As for the code, I didn't post it on a page or post - I actually thought I put it in the right place, in....a style sheet I forgot what it was now.

    But either way I don't think I'll fiddle with it anymore! It's such a delicate process, I think I'll get a professional to pretty it up for me.

    Thanks for you help Dave, you've been all kinds of awesome!

  25. D M
    Member
    Posted 2 years ago #

    You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.