WordPress.org

Ready to get started?Download WordPress

Forums

Site not working for friend (5 posts)

  1. notben85
    Member
    Posted 5 years ago #

    Hello.

    I'm not very skilled in html and css. I wanted to make a blog with a friend of mine so I've been editing someone's theme to match what we are blogging about. I'm modifying BlueMod.

    The site is http://www.3rdand43.com

    For him the navigation is all messed up and the images are mirrored to the right. Does it look bad for anyone else?

    Any help would be greatly appreciated..thanks.

  2. slylake
    Member
    Posted 5 years ago #

    looks nice in firefox.

    are you in IE6? i've found a lot of my sites look perfect in firefox, ie7 and safari but are all bung up in ie6

  3. notben85
    Member
    Posted 5 years ago #

    Yea he's on IE6...

    That's probably the problem.
    I'm gonna have him upgrade, just sucks that if someone is on IE6 my site is broken to them. :(

    Oh well, thanks a lot for your input.

  4. slylake
    Member
    Posted 5 years ago #

    that's okay mate. my pleasure (i didn't really do much).

    I'm currently scratching my head over the same issue and trying to work out if it is worth investing the time to get the site to display as it should in IE6 or just go with current browsers....

  5. asfodel
    Member
    Posted 5 years ago #

    Try checking for errors:
    http://validator.w3.org/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.