WordPress.org

Ready to get started?Download WordPress

Forums

Site not loading properly in Firefox 3.0 (8 posts)

  1. cashbagg
    Member
    Posted 6 years ago #

    Any ideas why my site http://www.hornyoyster.com isn't loading properly in FF 3.0?

    You'll notice the right sidebar overlaps the content fields. This FF version was just released, so I'm not sure if anyone has much experience with it yet. Any ideas?

    Thanks

  2. whooami
    Member
    Posted 6 years ago #

    http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.hornyoyster.com%2F

    401 errors, good luck with that. Thats where you start.

  3. cashbagg
    Member
    Posted 6 years ago #

    I don't buy much into those validator sites.

    Yahoo.com and CNN.com both fail as well. And they pay their web designers tad more than I do.

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    I don't buy much into those validator sites

    Around here, we do.

    Make your site valid. Nobody will take your site seriously or help you with browser differences on an invalid site. Also, it's really amazing how valid pages tend to "just work".

    I grant you that there are some cases where invalid code is still acceptable (use of embed, use of + in microid's, etc), but you want it as valid as possible.

  5. whooami
    Member
    Posted 6 years ago #

    cashbagg,

    Its unreasonable to expect someone to wade through 100 errors to help with a browser issue. Its absurd to think that anyone is going to wade through 400.

    And since you indicate that you have web designers (your term, certainly not mine based on what I saw there) .. maybe you need to empty your cashbagg a little more.

  6. cashbagg
    Member
    Posted 6 years ago #

    As usual, smugness is more readily available on the wordpress help forums than actual help.

    I believe I'm 0/10 or so when seeking help on this boards for my site.

    I will go elsewhere to find the solution for this problem, and I assure you it will not involve "fixing" 400 errors to get my sidebar aligned properly.

  7. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    I believe I'm 0/10 or so when seeking help on this boards for my site.

    I went back through your posts and had a look, and oddly enough, every time you post about yet another problem with your sidebar (more then 8 issues with it over a period of more than two years), somebody else tells you the same thing: Make the site valid.

    Have you considered that the reason you have problems every few months is because you have ignored every single piece of advice that we've ever given you? Did it never occur to you that we actually do know WTF we are talking about?

    I will go elsewhere to find the solution for this problem, and I assure you it will not involve "fixing" 400 errors to get my sidebar aligned properly.

    Nobody said it would. But it most certainly will involve looking at a huge haystack of errors when trying to find that needle.

    Whereas if the page was valid, then the problem would be rather obvious and looking for it would not be necessary.

    Also, read this:
    http://diveintomark.org/archives/2003/05/05/why_we_wont_help_you

  8. Anonymous
    Unregistered
    Posted 6 years ago #

    Here's an idea. Make your site suck less.

    Priceless... you came here, asked for advice, and people gave it to you. Then you proceed to have a tantrum because you don't like their answers?

    What a douchebag.

Topic Closed

This topic has been closed to new replies.

About this Topic