WordPress.org

Ready to get started?Download WordPress

Forums

Site Not Indexed- Privacy Settings Incorrect (5 posts)

  1. lmw666
    Member
    Posted 4 years ago #

    Hi,

    We accidentally left the auto privacy settings on ("I would like to block search engines, but allow normal visitors" i.e. noindex, nofollow meta tags).

    Obviously our site did not get indexed, we realized the mistake and changed the setting. After 4 days our site is still not indexed.

    How long should we have to wait to get indexed after changing setting? Will this site get indexed at all?

    Our site is full of great original content.

    Thank You

  2. Ah, the "hurry up Google" question. Just joking. It's impossible to know, but if you do a Google Sitemap, verify your site and then go into Sitemap settings and crank up the crawl rate, in my experince Google will get to you fairly quickly.

  3. lmw666
    Member
    Posted 4 years ago #

    Thanks for your reply "songdogtech".

    Our concern is that the site is "damaged" and will not be indexed because we used "noindex nofollow" tags for 3 weeks.

    Is this the case? Or will the site become indexed after a period of time?

    We have done sitemaps etc etc

    Thank You

  4. That's a mystery of Google; kind of like the guy behind the curtain in the Wizard of Oz. If you now have a site that's reachable, a discoverable feed, etc, incoming linkes, they should find you eventually....

  5. felo
    Member
    Posted 3 years ago #

    Hi, I've the same problem, turn invisible to search engines in my brand new blog, then after have all the content as I would like it to be seen by search engines, turn visible ON for the search engines, empty my server trash but.... nothing I just can get Google to index my brand new blog. Have made lot of high PR backlinks, my links get indexed, but my blog does NOT!

    When did your site finally got indexed?

    Please Help!

Topic Closed

This topic has been closed to new replies.

About this Topic