WordPress.org

Ready to get started?Download WordPress

Forums

Site no longer loading properly after update to 3.9 (8 posts)

  1. _alexsmith1
    Member
    Posted 3 months ago #

    Due to a sort of unique series of events, my site is no longer loading properly. Earlier today, my hosting provider Hostgator experienced a mass outage where almost all sites were unable to load. That issue is still ongoing, but they're saying that most people's service has been restored.

    I updated to 3.9 via the dashboard when my site loaded (in hindsight, I should've waited a bit longer, seeing as my hosting provider was just having issues). Now, my home page and published posts load intermittently, but I cannot access the dashboard at all.

    I don't know what is causing this. I tried contacting Hostgator to see if it was an issue on their end still, but of course no response. Can someone tell me if this could be an issue related to the update and how I can fix it?

    My site is: theoriginalsociety.com.

  2. It's possible that something interrupted the automatic update process. I'd try manually downloading WordPress 3.9 from WordPress.org, unzip the files and upload them to your site via FTP and see if that solves the problem.

  3. _alexsmith1
    Member
    Posted 3 months ago #

    Okay, I'll try that. Can you tell me what folders to upload so that my current settings, posts, etc. won't be lost?

  4. Everything can be uploaded and overwritten. Nothing stores in the database such as your posts will be lost.

  5. jbin2014
    Member
    Posted 3 months ago #

    I have GreenGeeks and I am having the same issue. My site was upgraded to 3.9 as soon as the notice hit my inbox. In the meantime, my host was upgrading my site to a new server. They updated the files with v3.8.3. I am thinking this can be an issue. I am going to try to do a manual upgrade and see if it works.

  6. databasesandmore
    Member
    Posted 3 months ago #

    having an issue with 3.9 - brand new site fresh install of 3.9 on godaddy host yesterday 4/17/14. The error is this page is not available ! tried on chrome and opera, same error. I cleared cache, cookies etc. same results. If I keep clicking refresh on browser it may load. When it does load and I try to make a change in dashboard then I get the error again - this page not available.

    Please help

  7. ilexworld
    Member
    Posted 3 months ago #

    I have the same problem on my site http://www.swedishpunkfanzines.com. After upgrading from wordpress 3.4 to 3.9 I can load the site and less get into http://www.swedishpunkfanzines.com/wp-admin/

    I did the manual update on think I follwed the instructions exactly in http://codex.wordpress.org/Upgrading_WordPress

  8. esmi
    Forum Moderator
    Posted 3 months ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

Reply

You must log in to post.

About this Topic