WordPress.org

Ready to get started?Download WordPress

Forums

Site logo not showing (5 posts)

  1. JacobV
    Member
    Posted 4 years ago #

    Hey,

    After changing the header.php to include link to home for my logo it isn't showing. The image is there ( i can click it) but it is simply not showing.

    The code is:

    <body>
    <div class="wrapper">
    <div id="header">
    	<div id="logo">
    		<a href="/"><img src="http://www.jacobveenstra.nl/wp-content/uploads/2010/02/Logowebready400.jpg" /> <h3><?php bloginfo('description'); ?></h3></a>
    	</div>
    <?php get_search_form(); ?>
                <ul id="navAdmin">
                    <?php wp_register(); ?>
                    <li><?php wp_loginout(); ?></li>
    <li><a href="<?php bloginfo('rss2_url'); ?>" title="RSS">RSS</a></li>
                    <?php wp_meta(); ?>

    I am using the sevenfive theme from Press 75 @ http://www.jacobveenstra.nl

    Any suggestions?

  2. huggie
    Member
    Posted 4 years ago #

    Check the margin properties in the CSS

    #logo img{
    margin:-120px 0 0 -100px;
    }
  3. JacobV
    Member
    Posted 4 years ago #

    I've got this;

    #logo a{
    position:absolute;
    width: 565px;
    height: 100px;
    text-indent: -1000px;
    }
    
    #logo img{
    margin:-120px 0 0 -100px;
    }
  4. huggie
    Member
    Posted 4 years ago #

    The problem is the text-indent -1000px; If you comment that out you'll see the image.

  5. JacobV
    Member
    Posted 4 years ago #

    Fixed it! Thanks.

    Follow up: Now my image is overflowing over the tekst/images (depending on which page) below. I didn't used to. It becomes transparent when i hover over it.

    I tried adding overflow: hidden to the stylesheet but that cut to much of the image, just a small part was visible. Suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags