WordPress.org

Ready to get started?Download WordPress

Forums

Site Loading SLOW in IE (2 posts)

  1. Sofia Woods
    Member
    Posted 3 years ago #

    Hi folks - my site is running painfully slow in Internet Explorer and I can't figure out why.
    1 - I've resized images to ensure they are optimised
    2 - I've installed W3 Total Cache, Gzip Output, WP Smush.it - this doesn't seem to do much

    I"ve tried on several PC's and it's slow in IE for all of them - fine in safari, chrome, firefox for mac and PC.

    The template uses background images - and although they are very small in size - it takes ages for them to load. Sometimes the site just hangs.
    I've tried to remove all the background images but as this is a template the css is very COMPLEX - so removing them is not an option at this stage...

    http://www.gourmetbeverages.com.au/website

    Any clues would be greatly appreciated!! I know there have been other forums but I havn't come across anything helpful as yet
    Cheers

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic