WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] site layout MESSED without touching anything (6 posts)

  1. SirDuke13
    Member
    Posted 7 years ago #

    hi. I just tranfered all the post of my main admin account to another one and then, my blog started to look like this!!! Without me touching ANY skin files or anything else. But it looks like this only on Firefox. In IE it displays fine... And right before that it was working fine. Any insight on what might be the problem and how i could fix it??

    Thanx in advance

  2. wbhamilton
    Member
    Posted 7 years ago #

    My site is doing essentially the same thing. It's happening in Firefox on both Windows and Mac. It's also happening in Camino on Mac (which is the same rendering engine as Firefox).

    Site looks fine in Safari (Mac) and IE 6 (Win).

    So, I'm also interested in any help that can be offered.
    -bh

  3. wbhamilton
    Member
    Posted 7 years ago #

    Sorry, I'm using the K2 0.9 theme on WP 2.0.2.

    Also, SirDuke - your site looks fine in Safari on Mac. So it seems this is limited to Firefox & Camino.

    -bh

  4. SirDuke13
    Member
    Posted 7 years ago #

    And this only appears in my main page. When viewing an individual item, it is fine...

  5. Chris_K
    Member
    Posted 7 years ago #

    Search here in the forums for "fallen sidebar" and see what turns up.

    At first glance, I'd suggest that you have an image in one of your recent posts that is too wide for your content area.

  6. SirDuke13
    Member
    Posted 7 years ago #

    not exactly. but it was indeed a post that caused this mess. My posts were imported from Nucleus and apparently there was an error. Some posts that contained youTube videos were messed. So i fixed or deleted those and the blog works perfectly.

Topic Closed

This topic has been closed to new replies.

About this Topic