WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site Gone – Changed URL (9 posts)

  1. dfend
    Member
    Posted 2 years ago #

    Hi everyone,

    I was getting stuck into my WordPress website and going along quite nicely until I decided to go to Settings > General and change the URL.

    It wasn't a major change, in fact, it probably was unecessary. However, I added "www." to both the WordPress Address field and the Site Address field and saved changes.

    Unfortunately now when I visit the site it does not work so I changed it back so both fields did not include "www.", but the website still does not work.

    Why is this causing such a problem?

  2. BeautyPirate
    Member
    Posted 2 years ago #

    WordPress Address (URL) http://www.yourdomain.com
    Site Address (URL) http://www.yourdomain.com

    If your server delivers your site without www. then exclude that from the above fields in general settings. Also this assumes that you´ve installed WP into the main directory of your server.

  3. dfend
    Member
    Posted 2 years ago #

    When visiting http://www.dfendsports.com or dfendsports.com it now says:

    Too many redirects occurred trying to open “http://dfendsports.com/”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

  4. govpatel
    Member
    Posted 2 years ago #

    you can reset your urls back following one of the methods here
    http://codex.wordpress.org/Changing_The_Site_URL

  5. BeautyPirate
    Member
    Posted 2 years ago #

    Thats perhaps the with or without "www." issue. Check your server settings first, then put the path into wp settings.

    Also, lets check your .htaccess please

  6. govpatel
    Member
    Posted 2 years ago #

    Your site opened fine for me

  7. BeautyPirate
    Member
    Posted 2 years ago #

    by the way: your site works

  8. BeautyPirate
    Member
    Posted 2 years ago #

    @govpatel: Haha we´re EXPERTS ;D

  9. dfend
    Member
    Posted 2 years ago #

    Thanks guys! Not sure what happened there – my browser must have simply cached

Topic Closed

This topic has been closed to new replies.

About this Topic