WordPress.org

Ready to get started?Download WordPress

Forums

Site freezes after plug-in use/installation (4 posts)

  1. Sbtxo
    Member
    Posted 5 months ago #

    Before anything - yes, I updated WordPress.

    For days i've been using a photo widget theme (thumbnail gallery) and it hasn't been uploading any photos, it just freezes and then it doesn't let me view my admin page or my website for an hour or so. I've downloading and tried installing a new photo plug-in but that did the same thing. I'm on a pretty new/good computer so I don't believe it's anything on my end, physically. Is anyone else having this issue? Any help will be greatly appreciated :)

    Also, Ready! Backup won't backup my files either. Not sure if this is all a part of the same problem. This happened before and after I updated WordPress.

  2. WPyogi
    Volunteer Moderator
    Posted 5 months ago #

    Have you tried deactivating ALL plugins and switching to the default theme to start troubleshooting this kind of issue?

    Also see:

    http://wordpress.org/support/topic/wordpress-37-master-list?replies=5

    For help with a specific plugin, please post in that plugin's own forum - i.e.

    http://wordpress.org/support/plugin/ready-backup

  3. Sbtxo
    Member
    Posted 5 months ago #

    After a week of trying, I still haven't managed to fix it! It still freezes and even after I've removed the plug-in, it still freezes when I try to add a new one. :( This is the only area of my website that is bugging out, as everything else is working fine.

  4. WPyogi
    Volunteer Moderator
    Posted 5 months ago #

    Do you have this issue using a default theme?

Reply

You must log in to post.

About this Topic