WordPress.org

Ready to get started?Download WordPress

Forums

Site down: reads Function Require php (2 posts)

  1. wethepeoplestyle
    Member
    Posted 7 months ago #

    Hi there,

    Woke up this morning to find my site down. Have not touched the back end so not sure how this happened. It reads:

    Warning: require(/home3/jessienz/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home3/jessienz/public_html/wp-settings.php on line 21

    Fatal error: require() [function.require]: Failed opening required '/home3/jessienz/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home3/jessienz/public_html/wp-settings.php on line 21

    I appreciate there have been similar threads, but I can't quite follow them well enough to figure out how I should go about resolving this?

    Any help is much appreciated.

    Thanks,
    Jessie

  2. evanvolgas
    Member
    Posted 7 months ago #

    Hi Jesse,

    Can you log in with ftp to your site and take a look at wp-config.php under wp-admin? Is the information there correct?

    If so, please proceed to the wp-includes folder and change the file permissions to 755 (make sure you set them recursively).

    If that doesn't work, you may want to contact your hosting provider.

Reply

You must log in to post.

About this Topic