WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site down for Maintainance (7 posts)

  1. zubair04
    Member
    Posted 2 years ago #

    hi there,

    There seems to be a rather peculiar error with the site. It started with me trying to alter the design (where i was going to place a search bar at the top of the site).

    to do this i altered the Header.php in my design, the style.css and finally the general-template.php in the wp-includes folder.

    The issues im having is that whenever the users of my blog log in , and subsequently visit the blog's homepage they get the following error (see here http://tinypic.com/r/14bqn1j/5 ). This is also the same when they try and preview a post. This is all quite bizarre as my login seems to work fine (however when visiting the users page in my dashboard, it appears blank)

    Now, any changes i made yesterday, i have reverted. However the problem still persists.

    i just wondered if u guys have experienced this before...

    the site is http://TheCypher.co.uk and as u can see its working fine (all until i log in using one of my staffs logins)

  2. zubair04
    Member
    Posted 2 years ago #

    altho it does say 'Server Error', i know that no changes have been made to the server.

    i just find it completely bizarre that it works for the master admin, and for none of the admin.

  3. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    Your screenshot is not readable. What does the error message actually say?

  4. rfair404
    Member
    Posted 2 years ago #

    For one you shouldn't edit the general-template core file. This could theoretically be over written in a future version of WordPress. If you haven't already you should start be replacing you edited file with a clean copy from a fresh WordPress download (same version).

    If that does not solve your problem, edit your wp-config.php file and change define('WP_DEBUG', false); to define('WP_DEBUG', true); that should give you some useful details.

  5. zubair04
    Member
    Posted 2 years ago #

    Ah sorry about that.

    The screenshot says

    "Server error
    The website encountered an error while retrieving http://thecypher.co.uk/. It may be down for maintenance or configured incorrectly."

    This only occurs when im logged in to any other use who is not the master admin

  6. zubair04
    Member
    Posted 2 years ago #

    thanks rfair404 , il replace teh general template and come back with a more useful error msg.

  7. zubair04
    Member
    Posted 2 years ago #

    This appears to have solved the a problem. Quite stupid on my behalf... thanks guys , il mark this as resolved..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.