WordPress.org

Ready to get started?Download WordPress

Forums

Site down after updated to WP 3.4 from WP 3.3.2 (3 posts)

  1. mhferdous
    Member
    Posted 2 years ago #

    I am having a major problem with my website.

    I have updated to WP 3.4 from WP 3.3.2. And in a few second the site went off.

    On the homepage, the error is:
    Fatal error: require() [function.require]: Failed opening required '/home/a3205800/public_html/news/wp-includes/class-wp-theme.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a3205800/public_html/news/wp-settings.php on line 115

    On the admin page, this is the one:
    Fatal error: require() [function.require]: Failed opening required '/home/a3205800/public_html/news/wp-includes/class-wp-theme.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a3205800/public_html/news/wp-settings.php on line 115

    Unfortunately, I do not have the backup of the files, just the database, and I need the site to be back online fast, it is very important.

    Is there something I can do?

    Please help!

    Thank you.

    Ferdous

    URL: http://news.ferdous.webuda.com/

  2. cjc1867
    Member
    Posted 2 years ago #

    Do those files still exist? Maybe you could download a zipped WordPress and copy them to your hosting server.

  3. mhferdous
    Member
    Posted 2 years ago #

    You are right. Those files are not exist. I have downloaded them and copy them to my hosting server. Now following error massage has displayed.

    Fatal error: Cannot redeclare get_query_template() (previously declared in /home/a3205800/public_html/news/wp-includes/theme.php:745) in /home/a3205800/public_html/news/wp-includes/template.php on line 30

Topic Closed

This topic has been closed to new replies.

About this Topic