WordPress.org

Ready to get started?Download WordPress

Forums

Site doesn't work in Internet Explorer - Page Wrap and Sidebar Problem (3 posts)

  1. inpencil
    Member
    Posted 5 years ago #

    Looks like everyone's got some variation of a problem with IE. Here's mine.

    1) My sidebar disappears to the bottom of the page, and the formatting of the sidebar is all messed up (indented too far, etc.)

    2) Every other page on my site does not wrap properly within my 750px div wrap. Everything wraps fine on the home page, but as soon as you click on other navigation links you end up with no wrap.

    Of course, everything works like a charm in Safari / FF.

    Also, I have validated and looks like only 6 errors, most look very trivial, so I don't think that's it. I've also tried to create an alternate iestyle.css file - but I can't find any good tutorials online about how to properly execute this strategy. I tried, but nothing happened.

    Here is my site:
    http://www.inpencilmusic.com

    and style sheet

    http://www.inpencilmusic.com/wp-content/themes/inpencil/style.css

    Any help would be greatly appreciated!!

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    You need to start correcting some of the validation errors on your pages.

  3. fazil@inexoft.com
    Member
    Posted 4 years ago #

    me also having the same problem with internet explorer.
    my sidebar disappears to bottom. and menu are disarranged. can you help me? my site was not launched. now its running in localhost only.

Topic Closed

This topic has been closed to new replies.

About this Topic