WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site doesn't work in IE8 (8 posts)

  1. Lindalin83
    Member
    Posted 1 year ago #

    Hi!

    My site validates just fine in W3C, but it doesn't work at all in IE8 and below. The background shows up, but not the content.

    I have built a child theme for the Adapt Theme.

    Can someone help me to find out what the problem is?

    Thanks!!
    Linda

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Revert to Twenty Twelve theme temporarily and see if your site works on IE8.

  3. Lindalin83
    Member
    Posted 1 year ago #

    Yes, it works when I switch to Twenty Twelve, and when I switch back to my theme it doesn't work . again.

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    That shows it is a problem with your theme. You need to contact the theme developer/ vendor as we do not support themes that are not from WordPress repository. Alternatively you may use a theme from here:
    http://wordpress.org/extend/themes/

  5. Lindalin83
    Member
    Posted 1 year ago #

    But the thing is that I have built another child theme on the Adapt Theme - and that site doesn't have the same issue. So it must have something to do with my child theme... But I can't find the problem.

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Revert to the parent theme and see if it works. If it does, that means there is something wrong with the child theme.

  7. Lindalin83
    Member
    Posted 1 year ago #

    I deleted the parent theme, and downloaded it again - now it works! Thanks, must have done something in parent files...

  8. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Glad that you could solve the issue :)

Topic Closed

This topic has been closed to new replies.

About this Topic