WordPress.org

Ready to get started?Download WordPress

Forums

Site disappeared after plugin issue? (8 posts)

  1. micleder
    Member
    Posted 7 years ago #

    I'm trying not to flip out right now, but my site -- including the admin -- disappeared. It all started with Shortstat not working, so I read the forum and changed that one line of code and things have been screwy since. Even if I try to go into my history, I get nothing.

    Any idea what's happening and, more importantly, how to fix? Could one line of code really do this?

  2. Samuel B
    moderator
    Posted 7 years ago #

    Where did you put it? And have you tried removing it or re-uploading the file itself you put it in?

  3. micleder
    Member
    Posted 7 years ago #

    I followed this post and changed line 13 as it said, but the site went poof. No admin. No site.

    http://wordpress.org/support/topic/56700?replies=13

  4. Samuel B
    moderator
    Posted 7 years ago #

    Ftp in and delete the plugin. That will deactivate it and let you into your site.
    Then you can figure out the plugin.

  5. micleder
    Member
    Posted 7 years ago #

    I got in to FTP, but can't seem to find the shortstats plugin. Anything else it might be called?

  6. yosemite
    Member
    Posted 7 years ago #

    plugins/wp-shortstat.php

  7. micleder
    Member
    Posted 7 years ago #

    Did I mention that I was a newbie? Is that in the plugin-editor.php or plugins file? I'm worried about screwing this up more than it already is. Then again, I have no site, so hard to screw it up more.

  8. micleder
    Member
    Posted 7 years ago #

    Got it working again. Thanks for the help.
    So strange that one line of code on a plugin could take a whole site down though.

Topic Closed

This topic has been closed to new replies.

About this Topic