WordPress.org

Ready to get started?Download WordPress

Forums

Site disappeared after installing new theme (3 posts)

  1. toria
    Member
    Posted 4 years ago #

    I have a WordPress blog installed at http://professorgrow.com. It is installed at the root, not in a separate folder. I created a MySQL database for it. I have been running it fine since February.

    I decided to try a different theme. I downloaded a theme called "Structure" that is a child of a theme called "Hybrid." I followed their directions exactly -- downloaded and installed (but did not activate) Hybrid. Then downloaded and installed Structure. It said for me to activate Structure only, which I did.

    Now I cannot see my site at all!

    I cannot even get into admin to fix the problem.

    I used FTP to delete Hybrid and Structure from my wp-content/themes folder, thinking it would cause my site to revert to default theme and let me into admin to activate the theme I had been using, but I still cannot see my site!

    Any help will be greatly appreciated!

  2. I have seen this problem regarding the Hybrid theme reported here before, but there doesn't appear to be any solutions posted. It seems like the people reporting the problem just moved on to a different theme.

    You may get a better response if you ask your question in the Hybrid support forums:

    http://themehybrid.com/support/

  3. jmorrow
    Member
    Posted 4 years ago #

    I am a big fan of the Hybrid Theme Framework. I've even created a child theme for this framework (I have zero web design experience, it was that easy). IMO, Hybrid is easily the best WordPress Framework currently available as open-source.

    Initially, I had a few problems installing hybrid/child theme as well (I had never used a theme framework before and had similar problems when trying thematic). It's a little different installation than a regular WordPress theme.

    Here's how to install a Hybrid Child Theme:

    1. You have to use FTP instead of WordPress auto installer for themes.
    2. One catch is that you download a zip file called Hybrid.0.7.1.zip or something like that. You have to unzip this file, then upload the 2nd level directory called just Hybrid. If you don't the Hybrid parent theme will work, but the child theme will not.
    3. You have to do the same thing with child theme installations. You have to download the structure.zip file then unzip it. After that you use FTP to upload the 2nd level structure directory instead of the parent directory. Filezilla gets the job done fast and it's also free.

    My hybrid child theme is also free: Creatine

Topic Closed

This topic has been closed to new replies.

About this Topic