WordPress.org

Ready to get started?Download WordPress

Forums

Site content not displaying (24 posts)

  1. tenp
    Member
    Posted 2 years ago #

    I worked on a site in a test location then moved it all over to the new domain and host a few weeks ago. It was working perfectly.

    Then when I went on this morning none of the content would display. I checked to make sure all files were still there as well as I checked the db which was fine. The test site is still active and it is displaying perfectly. All plugins were updated and checked (deactivated then re-activated) on both sites with the same results.... test site displays, new site does not.

    What am I missing here?

  2. hair-but
    Member
    Posted 2 years ago #

    what is you web address???

  3. tenp
    Member
    Posted 2 years ago #

  4. hair-but
    Member
    Posted 2 years ago #

    I have an idea , on you test site make a export file from word press.
    And then on your new site do the import..
    Try that and tell me if that works.

    And not to forget are both sites up to date with you WordPress versions.
    If not don't try the above..

  5. tenp
    Member
    Posted 2 years ago #

    I tried like you suggested and nothing has changed.

  6. hair-but
    Member
    Posted 2 years ago #

    Not to forget on you General Settings is your address correctly written!!

  7. hair-but
    Member
    Posted 2 years ago #


  8. hair-but
    Member
    Posted 2 years ago #

    Try copying the theme folder from you test site , to your new site.
    But the testsite folder has to be removed or renamed as deepfocus so you have to copy whatever you have there to theme folder which is deepfocus..

  9. hair-but
    Member
    Posted 2 years ago #

    The issue is with your theme???

  10. hair-but
    Member
    Posted 2 years ago #

    is your theme copyright lol, maybe you'v changed something , let me know..

  11. tenp
    Member
    Posted 2 years ago #

    Can't tell yet, but I'm assuming no because it was working fine when I moved it over and it is still working fine in the test site.

    Going to contact theme designer as well.

  12. hair-but
    Member
    Posted 2 years ago #

    did you buy the theme ?????

  13. hair-but
    Member
    Posted 2 years ago #

    if not i can help you how to ????

  14. tenp
    Member
    Posted 2 years ago #

    Yes I purchased it from Elegant Themes.
    Just checking their support forums now.

  15. hair-but
    Member
    Posted 2 years ago #

    ok try this then , remove the theme and download it again

  16. hair-but
    Member
    Posted 2 years ago #

    because sometimes when you move things via ftp , it messes up ..
    so remove the theme and re download it and it should work..

  17. hair-but
    Member
    Posted 2 years ago #

    but download it via WordPress ok and activate it...

  18. tenp
    Member
    Posted 2 years ago #

    I'm a little hesitant to try that because it will be the updated version of the theme. The warning states that any customizing will be lost, and I'm not sure to what extent 'customizing' covers as I have done some minor alterations.

    What puzzles me the most is that everything was working just fine when I originally moved it.

  19. hair-but
    Member
    Posted 2 years ago #

    ok then you can do this. Rename that theme to a different name so you wont loose anything, and download the new one lol, you wont loose anything..

  20. hair-but
    Member
    Posted 2 years ago #

    Try that and you can at least see if the theme works..

  21. tenp
    Member
    Posted 2 years ago #

    Ok then just to confirm:

    1. in File Manager (host) copy Deep Focus into a new folder 'Deep Focus 1'
    2. then, through WP, download updated version of theme and activate

    3. if this doesn't work, can I just dump the new version from the file manager and re name Deep Focus 1 back to Deep Focus?

  22. hair-but
    Member
    Posted 2 years ago #

    No ???

  23. hair-but
    Member
    Posted 2 years ago #

    Follow my steps.
    1.Rename you active theme to deepfocus1
    2.Download the new deppfocus theme via WordPress and activate it.
    Very simple..

  24. hair-but
    Member
    Posted 2 years ago #

    Have you tried the steps.
    is it working??

Topic Closed

This topic has been closed to new replies.

About this Topic