WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site Completely Unavailable to Me...Help! (3 posts)

  1. PhilipVincent
    Member
    Posted 4 years ago #

    I have made an error while trying to enter a custom field. Now I cannot even open up the Custom.php page to fix this error. My site appears to be completely frozen. What do I do?

    Whatever I try to open on my site, this is all that appears;

    Parse error: syntax error, unexpected ':' in /home/songand/public_html/wp-content/themes/newsport/functions/custom.php on line 58

    Also, immediately after I noticed this error I had went back and deleted the only line that I had entered. For some reason that didn't help. Other than my Dashboard, my site is completely unavailable to me. Thank you kindly.

    Best Regards,

    Philip

  2. Zulfikar Nore
    Member
    Posted 4 years ago #

    Have you tried deactivating your current theme and switch to the default to see if your site comes back up?

    Some people have also reported that by deactivating all the plugins they manage to gain access back to their sites and the reactivated them with no further problems.

    Hope either one of these will help your, worth a try!

  3. PhilipVincent
    Member
    Posted 4 years ago #

    Thank you for the reply. I have not tried that. At this moment I do not even have access to my Dashboard or anything else for that matter. Where do I deactivate my current theme? I do not have access to my plugins either. Can you give me some direction? Thank you much!

Topic Closed

This topic has been closed to new replies.

About this Topic