WordPress.org

Ready to get started?Download WordPress

Forums

Site broke while changing theme - white screens everywhere! Please Help!!! (7 posts)

  1. utgjames
    Member
    Posted 4 years ago #

    I run a music review website that's fairly popular called Under The Gun Review. This site resides at underthegunreview.net - While trying to do some upgrades, I decided to activate a new theme we had gotten in order to begin tweaking it to our specification. Well, I hit activate and now everything is white! None of the pages load. I can still access our host site [freehostia.com], but I don't know what to do. Please help!

  2. utgjames
    Member
    Posted 4 years ago #

    Also, I'm very new to working with code, so please make it simple for me to understand!

  3. Shane G.
    Member
    Posted 4 years ago #

    Hi,

    Check with these options:

    1. Deactivate all plugins by renaming your plugins folder at /wp-content/plugins
    2. Activate default theme by moving all other themes from /wp-content/themes
    3. upgrade wordpress to the lastest version.
    4. Remove unwanted code from htaccess.

    Thanks,

    Shane G.

  4. utgjames
    Member
    Posted 4 years ago #

    Alright, I'll give that a shot.

  5. utgjames
    Member
    Posted 4 years ago #

    Ok, I moved everything and renamed everything, but still no dice.

  6. utgjames
    Member
    Posted 4 years ago #

    Shane, I cannot SEE the wp-admin page. Just what i see through freehosti

  7. utgjames
    Member
    Posted 4 years ago #

    If you'd like to talk via AIM, I'd settle for that as well

Topic Closed

This topic has been closed to new replies.

About this Topic