WordPress.org

Ready to get started?Download WordPress

Forums

Site and admin disappeared after I installed a plugin (5 posts)

  1. kcseke
    Member
    Posted 2 years ago #

    I was adding a few plugins to a client's site and when I added the WP Customer Review plugin, the whole site disappeared. Nothing is showing up, no error messages, it is just a blank screen. Same with the admin login page. I also installed the Geo plugin and the XML sitemap lugin before the Review plugin. Can someone please help? Thanks so much! K

  2. Elan Technosys
    Member
    Posted 2 years ago #

    Hi

    Go to cpanel and then browser ftp and then just move that 2 plugins WP Customer Review plugin,Geo plugin to another directory and I hope site will be back.

  3. Wedsmart.ca
    Member
    Posted 1 year ago #

    Hi
    I Installed a plugin, and my whole website has vanished here is the error codehttp://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    Help Please
    Julian

  4. Wedsmart.ca
    Member
    Posted 1 year ago #

    Hi Sorry
    Here is the error code
    Fatal error: Cannot redeclare grunion_media_button() (previously declared in /home/wedsmart/public_html/wordpress/wp-content/plugins/jetpack/modules/contact-form/admin.php:25) in /home/wedsmart/public_html/wordpress/wp-content/themes/Karma/truethemes_framework/extended/grunion-contact-form/grunion-contact-form.php on line 877

    julian

  5. Gaurav Raghav
    Member
    Posted 1 year ago #

    try removing the plugin files via ftp that you recently installed

Topic Closed

This topic has been closed to new replies.

About this Topic