WordPress.org

Ready to get started?Download WordPress

Forums

Site almost done, now seems full of bugs (2 posts)

  1. the Grand River Kayaker
    Member
    Posted 2 years ago #

    I've been working on this site for almost two weeks, finally got everything the way I want it, now since last night for no particular reason, everything's gone strange....
    Been using the Twenty Ten theme without any issues, until now.
    My navigation menu is being buried under page elements, plug ins that were working fine no longer are....my Calendar isn't showing the calendar on the page, I had a header image slider installed that was working fine, now it won't stick (I deactivate and install it, it shows up in the header options, but when I select and save it, it disappears...)
    Not sure what's going on, no changes at the time things started acting up...
    I have tried deactivating ALL plug-ins (this seemed to make things worse), I tried deleting and reinstalling the theme, didn't make any difference...
    I've got hours and hours tied up in this site, and now it's totally non-functional....
    http://grandriverkayak.ca/blog
    HELP!!!

  2. the Grand River Kayaker
    Member
    Posted 2 years ago #

    Okay, so here's an update....don't have the slightest clue why this is the case, but the site looks and functions fine in Google Chrome, but NOT in Internet Explorer...I'm assuming LOTS of folks out there are still using IE, so if this is a bug related to the browser, is there a fix for it???

Topic Closed

This topic has been closed to new replies.

About this Topic