WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
Single Post Page. (6 posts)

  1. robertovaldivia
    Member
    Posted 1 year ago #

    When testing this plugin, i can not view the single post page. The events are on a calendar, and on the list , but not the single view page.

    what am i doing wrong?

    http://lawilsonalumni.com/events/

    http://lawilsonalumni.com/event/test-event/

    Thanks in Advance

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. robertovaldivia
    Member
    Posted 1 year ago #

    we are using Academica by WPZOOM

  3. robertovaldivia
    Member
    Posted 1 year ago #

    K. Now im using Backstreet them. Still same issue. Can anyone help?

  4. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hey robertovaldivia. Thanks for the note here; odd that the same problem would persist in two themes, but it's definitely possible there was just bad luck with those two themes. This isn't a particularly common problem, though...any chance it was a conflict with another plugin or the theme?

    Looks like you've got with another calendar solution at this point, so it may be a moot point. But let me know if you need further help here.

  5. robertovaldivia
    Member
    Posted 1 year ago #

    Roblagatta

    I really want to use the Calendar plug in and not the one I am currently using. I am just using that one right now, but want to change over to the Events Calendar.

    So if you can assist in any way that would be great. I have changed the themes to the standard, with all the same plug in on, and it works. So i believe that its the new themes. Is there a fix? is there something that can be done for those?

    thanks in advance.

  6. jonahcoyote
    Member
    Posted 1 year ago #

    Hi robertovaldivia,

    Here are some things to try:

    1. Are you running the latest versions of our plugins (2.0.11)
    2. Have you tried deactivating all other plugins to rule out a conflict?
    3. Try setting your permalinks to 'postname' in Settings > Permalinks
    4. Try refreshing your permalinks by visiting Settings > Permalinks (it does it automatically)
    5. Try changing the event template in Events > Settings > Template.
    6. Try changing the time zone to a UTC zone instead of a city.

    Let me know how that goes.

    - Jonah

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic