WordPress.org

Ready to get started?Download WordPress

Forums

Recent Posts FlexSlider
[resolved] Single page slide ignores height (3 posts)

  1. Erlend Sogge Heggen
    Member
    Posted 1 year ago #

    I noticed that if I've only set one slide to be displayed (which is what I want) the widget seems to ignore whichever slider height I've set, and just displays a full size image.

    http://wordpress.org/extend/plugins/recent-posts-flexslider/

  2. David Laietta
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the late reply, I'm going to be pushing an update once I have a few other things in order, but the issue is setting an overflow for the slides. I don't want to push too many updates in a short time for users, but for the moment this should work, if you know how to add CSS to your stylesheet (if not, I can help).

    .slides li {overflow: hidden;}

  3. Erlend Sogge Heggen
    Member
    Posted 1 year ago #

    No that's plenty, thanks a bunch!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic