WordPress.org

Ready to get started?Download WordPress

Forums

WP Vegas
[resolved] Single image fade in? Edit settings rather than rest? (3 posts)

  1. mpmchugh
    Member
    Posted 4 months ago #

    Is a single image supposed to fade in when using a short code like this:

    [vegas id=144 fade=1000 delay=0 arrows=yes autoplay=yes poster=yes]

    I'm just using it for a single image background, but would like the image to fade in initially on page load. Is that doable with the current plugin?

    Thanks,
    Michael

    https://wordpress.org/plugins/vegas-fullscreen-background-slider/

  2. mpmchugh
    Member
    Posted 4 months ago #

    Hmm. It seems you need a delay set as well.

    By the way, when generating a new short code, it'd be nice if it started with the current settings. It seems to always revert to the defaults when you click the "Generate a New Shortcode" button

  3. jamesdbruner
    Member
    Plugin Author

    Posted 4 months ago #

    I'm glad that you figured it out! I'll consider trying to add that change you've suggested but honestly I don't really have the time or motivation to do it any time soon.

    Thanks for stopping by, have a good day!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.